INTOOLS

The Tools You Need — To Get the Job Done

INTOOLS OVERVIEW

InTools is a set of powerful plug-ins for use with Adobe® InDesign. This set of tools will help expedite your most common publishing tasks as well as simplify your more daunting ones. Whatever your InDesign needs are geared towards — layout, design, or production — InTools has something for you. But don’t feel as if InTools is an all-or-nothing proposition — review the list of plug-ins here and decide which ones you want to use. Plus, you can always change your mind and enable or disable plug-ins to suit your needs.

InItemMarks

InItemMarks provides convenient methods for making custom crop marks and registration marks for individual objects and pages.

InModify

InModify provides a single dialog box for modifying all the attributes of a selected object or group, including options such as size, placement, stroke, angle, and fill.

InNudge

InNudge lets you interactively adjust the position and rotation of objects and pictures with an intuitive palette.

InPathfinder

InPathfinder combines selected objects into single objects to create compound shapes, and it lets you alter objects according to the shapes of overlapping objects.

InPrint Page

InPrint lets you select a portion of an InDesign page and either print it to a disk file using one of many file formats.

InStarburst Page

InStarburst provides a quick method for creating attention-getting, custom starbursts that are completely editable.

WORDS FROM ALAP

Using this Manual

This manual focuses on showing you how to use the InTools plug-ins. The procedures assume you are familiar with your operating system, any output methods, and InDesign.

Throughout this manual, the names of commands, fields, buttons, etc. are set in bold type. For example, you’ll see InModify dialog box and InPathfinder palette.

About Software Copying

Remember, by using this software, you have agreed to the software license. Please do not copy the product illegally. If you have multiple copies of InDesign and you would like to use this software with them, a site license can be arranged.

Thank You

We extend to you our thanks for your support of this product. It is important that you understand that a lowly apprentice production, inc., is a small software company (nowhere near the size of Adobe, Inc.). It is your comments and feedback that lead to improvements to this product. Please feel free to call or write with any suggestions you may have for future versions of these plug- ins and we will put them on our “wish list.”

Also, if you encounter a problem with the software, please let us know what you did and what the plug-in did — only the problems we know about can be fixed.

And finally, please be sure to send in your registration card so we can keep you informed about what we are doing.

INSTALLING INTOOLS

The InTools installer lets you install a full- functioning version or a demo version. The plug-ins are automatically installed in an “alap” folder within the Plug-ins folder inside your InDesign 2.0 folder. After installation, be sure to store the ALAP CD or a backup copy of the downloaded file in a safe place.

Macintosh Installation

1 Insert the ALAP CD. Or, locate the installer you downloaded.

2 Open the Plug-ins for InDesign folder, and then open the InTools folder.

3 Double-click the InTools Installer inside the InTools folder. When the installation splash screen displays, click Continue.

4 If you agree to the Software License and Limited Warranty Agreement, click Accept.

5 Click Install.

Note: If the installer cannot locate InDesign, or if it finds more than one copy of the software, it asks you to locate the copy to use with InTools.

6 When prompted, enter your name, organization, and serial number. Click OK.

Note: Your serial number is printed on the inside cover of the CD case or is in the confirmation email you received.

7 A message displays indicating that the installation was successful. Click Quit to exit the installer and return to the desktop.

8 Launch InDesign.

Windows Installation

1 Insert the ALAP CD. Or, locate the installer you downloaded.

2 Open the Plug-ins for InDesign folder, and then open the InTools folder.

3 Double-click the InTools Installer inside the InTools folder. When the installation splash screen appears, click Next.

4 If you agree to the Software License and Limited Warranty Agreement, click Yes.

5 When prompted, enter your name, organization, and serial number. Click Next.

Note: Your serial number is printed on the inside cover of the CD case or is in the confirmation email you received.

6 The installer will add a program icon to the Program Folder. Click Next to use the default path, or type a new folder name.

7 If the installer finds more than one copy of InDesign, it asks you to locate the copy to use with InTools. Select the copy of InDesign to install with, then click OK.

8 A message displays indicating that the installation was successful, click Close to exit the installer and return to the desktop.

9 Launch InDesign.

Windows Uninstaller Option: The Windows installer includes an “Uninstaller,” a small program that quickly removes InTools and all its files from your system. To uninstall InTools using this program, from the Start menu, select Programs•• InTools • Remove InTools.

Demo Version Installation

To introduce the benefits of InTools to other InDesign users, we’ve included unserialized, fully functional versions of the plug-ins that are good for 14 days. Feel free to share InTools with friends and coworkers.

To install a demo version, follow the same steps as the standard installation, except click Demo in step 6 (Macintosh) or type DEMO instead of a serial number in step 5 (Windows).

Managing Plug-ins

You can run all the InTools plug-ins at once, or run only the ones you need. To control which plug-ins are running, use the Configure Plug-ins feature found in the Apple menu (Mac OS 9.x), the InDesign menu (Mac OS 10.x), and the Help menu (Windows).

INITEMMARKS

What It Is

InItemMarks provides convenient methods for making crop marks and registration marks for individual objects and pages.

What It Adds to InDesign

This plug-ins adds the InItemMarks dialog box to InDesign (Object • InItemMarks). The InItemMarks dialog box contains three panels of controls:

• Crops: Controls in the Crops panel determine the placement of the crop, bleed, and margin marks; guides; and dimension arrows.

• Marks: Controls in the Marks panel determine the type and placement of the registration marks, including targets, color bars, and text slugs.

• Placement: Controls in the Placement panel determine on what layer and where on the page — or in relation to the selected item — the marks, guides, and arrows are created.

Note: InItemMarks supports the InDesign Undo and Redo commands in the Edit menu.

The Crops Panel

The Crops panel contains controls for Trim, Bleed, and Safety.

• The Trim controls affect the marks for the trim size of the object or page. If a page object or group is selected, the Trim

Width and Height fields default to the width and height of the selected page object or group. If no page object is selected, then the Width and Height fields default to the size of page. You can edit the values in the Width and Height fields to suit your needs. The minimum value for the TrimWidth and Height fields is 2 pts, and the maximum value is the width and height of the spread.

• The Bleed controls affect the marks for bleed area of the object or page. The values in the Bleed Width and Height fields are expressed as a value offset outward from the trim. The minimum value for the Width and Height fields is 0 pts, and the maximum is 72 points.

• The Safety controls affect the marks for the “live” area within the trim area. The values in the Safety Width and Height fields are expressed as a value offset inward from the trim. The minimum value for the Width and Height fields is 0 pts, and the maximum is 25% of the trim width and height values.

Note: The maximum values allowed for the Trim and Bleed fields is affected by settings in the Placement panel. See “The Placement Panel” section for a detailed explanation.

• The Crop Marks check box toggles crop marks on and off; the crop marks are comprised of standard InDesign paths.

• The Guides check box gives you the option of creating exact guides that align with the trim, bleed, or safety dimensions.

Set the color for Trim, Bleed, and Margins by choosing an option from the menu or clicking the color swatch next to the Guides check box. The guides are standard InDesign guides, which do not print.

• The Arrows check box gives you the option of placing dimension arrows that align with the crop dimensions. The arrows are standard InDesign paths with a black stroke and arrowhead endcaps; the dimensions are provided in standard text frames. The text frames containing the dimensions are white with no stroke and are placed over the arrows. The text is 7 point Helvetica, colored black.

When Arrows is checked, arrows are only placed if the dimensions are large enough to allow for the text frame containing the dimensions.

Using the Crops Panel

This section contains examples of various settings in the Crops panel and their effects. The selected object is a picture frame measuring 24 x 24 picas.

• Here, only the crop marks for the trim have been selected. Note that attributes for Bleed and Safety are not checked.

• We added Guides for the Trim area to the crop marks from the previous example.

• In this example, we added Arrows. Note that for the arrow on the right side, the text is rotated 90° to the right, so the baseline for the dimension text is facing the object.

•We added Guides for the Bleed area. The edges of the bleed area are offset 9 pts from the trim area.

• Here, we added Crops, Guides, and Arrows for all three areas — the Trim, the Bleed, and the Safety. Notice that with the bleed, the dimension arrow aligns with the outer point of the crop mark, for the trim it aligns with the center, and for the safety it aligns with inner point.

• When a rotated page object or group is selected, the marks, arrows, and guides are aligned with the bounding box formed by the rotated page object or group.

The Marks Panel

The Marks panel contains controls for Press Marks, Plate Tags, and Mark Specifications.

When Targets is checked in the Press Marks area, the four buttons showing the different types of targets become available. They are each comprised of InDesign objects and are centered in the trim area on all four sides.

• The Round Positive marks are comprised of an InDesign circular frame filled with white and stroked .25 point with registration, and two cross members, each stroked .25 point with registration.

• The Round Negative marks are the same except the colors are reversed.

• The Square Positive marks are comprised of an InDesign square frame filled with white and stroked .25 point with registration, and two cross members, each stroked .25 point with registration.

• The Square Negative marks are the same except the colors are reversed.

Note: If the area between the trim dimensions is too small to accommodate the targets, they will not be placed.

When Color Bars and/or Gray Bars is checked in the Press Marks area, the appropriate bars are placed outside the trim area.

• The Color Bars are comprised of 11 InDesign frames, filled with Cyan, Magenta, Yellow, Black, Red, Green, Blue, and a 50% shade for CMYK colors respectively. Both the height and the width of each frame is set by the user in the Mark Size field in the Mark Specifications area of the Marks panel.

• The Gray Bars are comprised of 10 InDesign frames, filled with 10% to 100% of registration, in increments of 10%. Both the height and the width of each frame is set by the user in the Mark Size field in the Mark Specifications area of the Marks panel.

Note: If the area between the trim dimensions is too small to accommodate the bars, they will not be placed.

Using the Plate Tags area, you can add a date and time, document name, CMYK tags, and notes to your marks.

• When Document Name is checked, a white text frame containing the file’s name is placed outside the trim area at top left.

• When Date & Time is checked, a white text frame containing the date and time is placed outside the trim area at top right.

• When CMYK Tags is checked, a text frame containing the letters “CMYK,” with each letter colored its corresponding color is placed outside the trim area on the left.

• If you enter text in the Notes field, a white text frame containing black text in 7-point Helvetica is placed outside the trim area at the bottom. The Notes field is limited to 1,024 characters.

The Mark Specification controls determine the characteristics of the crop and registration marks.

• The Line Weight field determines the thickness of the crop, bleed, and margin marks. The default value is 0.5 point, and the range limit is 0 to 6 points.

• The Line Length field determines the length of the crop, bleed, and margin marks. The default value is 18 points, and the range limit is 9 to 72 points.

• The Mark Size field determines the size across of the target marks and the size across of each block comprising the color bars and gray bars. The default value is 18 points, and the range limit is 9 to 36 points.

• The Mark Offset value determines how far from the trim the marks (crop, bleed, margin, and registration marks) will be placed. The range limit is 0 to 72 points.

Using the Marks Panel

This section contains examples of various settings in the Marks panel and their effects. The selected object is a picture frame measuring 24 x 24 picas, and Crop Marks is checked in the Crops panel.

The target marks should always remain frontmost.

The Placement Panel

The Placement panel contains controls pertaining to the position of the marks to be created on the page.

The Position controls determine the position of the marks in relation to the page (if no page object is selected) or the page object or group (if one is selected).

• The Vertical menu determines the vertical position of the of the trim area on the page: Top, Center, Bottom, or Other. If Top is selected, the trim area is placed flush against the top edge of the page. If Center is selected, the trim area is centered vertically on the page. If Bottom is selected, the trim area is placed flush against the bottom of the page. If Other is selected, the edit field to the right of the menu becomes active and the user enters how far from the top of the page the trim area should be placed.

• The Horizontal menu determines the horizontal position of the of the trim area on the page: Left, Center, Right, or Other. If Left is selected, the trim area is placed flush against the left edge of the page. If Center is selected, the trim area is centered horizontally on the page. If Right is selected, the trim area is placed flush against the right edge of the page. If Other is selected, the edit field to the right of the menu becomes active and the user enters how far from the left edge of the page the trim area should be placed.

• The Reset Ruler origin check box will reset the ruler origin of the page to align with the upper left corner of the trim area.

Note: The Position settings can affect the maximum values for the Trim and Bleed.

The Layer controls determine which layer the marks will be placed on.

• If Currently Selected Layer is selected, and the current selection consists of multiple selected objects on different layers, the marks are placed on the same layer as the bottom-most object in the selection.

• If Layer Named is selected, the marks are placed on the layer you specify. If you name a layer that does not exist, the layer is created and named.

Using the Placement Panel

What It Is

InModify consolidates all the options for modifying selected objects or groups into a single, context-sensitive dialog box. With InModify, procedures that take several different palettes — such as applying a stroke, fill, and text inset as shown here — require only a single dialog box.

What It Adds to InDesign

This plug-in adds the InModify command to the Object menu. The command is available only when objects are selected with the InDesign Selection Tool.

Using the InModify Dialog Box

The controls in the InModify dialog box vary depending on the objects selected. For example, when a text frame is selected, controls for text, frame, stroke, and text wrap are available. Each category of controls is displayed in an individual panel.

To switch between panels in the InModify dialog box, click one of the options in the list at left. (This is similar to switching panels in the InDesign Preferences dialog box.)

The InModify dialog box organizes controls into the following panels: Frame,Text, Picture, Line, Stroke,Text Wrap, and Group. Depending on the type of objects selected, different panels are available:

• Picture frame: Frame, Stroke,Text Wrap, and Picture panels

•Text frame: Frame, Stroke,Text Wrap, and Text panels

• Line: Line, Stroke, and Text Wrap panels

• Picture frame group: Group, Stroke,Text Wrap, and Picture panels

•Text frame group: Group, Stroke,Text Wrap, and Text panels

• Line group: Group, Stroke, and Text Wrap panels

• Picture and text frame group: Group, Stroke, and Text Wrap panels

•Mixed objects group: Group, Stroke, and Text Wrap panels

The Frame Panel

The Frame panel contains settings specific to the characteristics of the frame itself.

• The Origin Across and Origin Down controls specify the position of the frame on the page. The origin is based on the current Reference Point selected in the InDesign Transform palette proxy .

• The Width and Height controls set the size of the frame.

• The Angle and Shear settings control the rotation and shear angle of the frame.

By default, the reference point for frame angle and shear is the upper left corner of the frame.

• The Corner Effect controls the type and size of the corner effect for the frame.

• The Fill controls determine the Color and Tint of the frame.

• The Color menu contains a list of the swatches currently available in InDesign.

• The Gradient controls provide an easy method for applying gradients to the frame. The gradient types available in the Type menu are Linear,Radial, and

None. The gradient Angle sets the direction and angle for Linear gradients, and is disabled for Radial gradients. The Loc. field specifies the midpoint for the gradient. You can only apply two-color gradients from the InModify dialog box, going from the color selected in the

Frame controls to the color selected in the Gradient controls.

Note: If the position of the selected page object is locked, the Origin,Width, Height, angle and shear controls are unavailable. When the position of a frame is changed using the Frame panel, all page objects nested within that frame move with it.

The Text Panel

The Text panel contains settings specific to the text in the text frame.

• The Columns controls let the user set the number of columns in the text frame and specify a gutter value to set the distance between the columns in the frame.

• The Inset Spacing controls set the text inset for each side of the text frame individually. If the selected text frame is non-rectangular, the Top, Left, Bottom, and Right options are dimmed, and an Inset option is available instead.

• The First Baseline control lets you specify the first baseline offset:

• Select Ascent so the tallest character in the font falls below the frame’s top inset.

• Select Cap Height so the uppercase letters touch the top inset of the frame.

• Select Leading to use the text’s leading values as the distance between the text’s baseline and the frame’s top inset.

• The Vertical Justification controls let you specify how text is placed vertically within the text frame.

• Select Top to start flowing text from the top of the frame, placing any white space below the text.

• Select Center to center the text within the frame, placing an equal amount of white space above and below the text.

• Select Bottom to start flowing text from the bottom of the frame, placing any white space above the text.

• Select Justify to place an equal amount of space between lines and paragraphs to force the text to fill the frame. This overrides any leading and space before/after values. .

• The Ignore Text Wrap check box causes the text in the frame to ignore the text wrap settings of other objects.

The Picture Panel

The Picture panel contains settings specific to the imported picture in the picture frame. The Picture panel is available only when a picture frame containing a picture is selected.

• The Offset Across and Offset Down controls set the position of the picture according to the upper left corner of the picture frame.

• The Size Across and Size Down controls set the dimensions of the picture within the frame. To scale the picture, you can perform math in these fields. For example, to scale the picture by 50%, enter /2 next to the current values in the fields.

• The Angle and Shear settings control the rotation and shear angle of the picture.

• Selecting the Flip Horizontal or Flip Vertical check boxes flips the picture accordingly.

The Line Panel

The Line panel contains settings specific to the characteristics of the line itself.

• The Origin Across and Origin Down controls set the position of the line on the page. The origin is based on the current Reference Point selected in the InDesign Transform palette proxy .

• The Length field controls the length of the line and dimensions of its bounding box.

• The Angle and Shear settings control the rotation and shear angle of the line. By default, the reference point for line angle and shear is the upper left corner of the bounding box of the line.

• The Corner Effect controls the type and size of the corner effect for the line. The Corner Effect menu contains a list of all corner effects types available in InDesign.

• The Fill controls determine the color and shade of the line. The Color menu contains a list of the swatches currently available in InDesign.

• The Gradient controls provide an easy method for applying gradients to the line.

The gradient types available in the Type menu are Linear,Radial, and None. The gradient Angle sets the direction and angle for Linear gradients, and is disabled for

Radial gradients. The Loc. field specifies the midpoint for the gradient. You can only apply two-color gradients from the

InModify dialog box, going from the color selected in the Fill controls to the color selected in the Gradient controls.

Note: The Corner Effect, Fill, and Gradient controls in the line panel are provided because InDesign allows you to assign these settings to a line, but the settings will have no obvious effect on the line.

The Stroke Panel

The settings in the Stroke panel control the strokes on selected frames and lines.

• The Weight setting controls the thickness (width) of the stroke.

• The Miter Limit setting specifies when a corner point switches from a mitered (pointed) join to a beveled (squared-off) join. The default miter limit is 4, which means that when the length of the point reaches four times the stroke weight, the path switches from a miter join to a bevel join.

• The Cap setting determines the type of end cap, either Square, Rounded, or Projected.

• The Join setting determines the type of join, either Squared, Rounded, or Beveled.

• The Type menu lets the user select from the types of strokes currently available in InDesign. All stroke types provided by InDesign and any plug-ins will be available in the Type menu.

• The Start and End menus specify the type of arrowheads for the start and end of the selected line. All start and end shapes provided by InDesign and any plug-ins will be available in these menus.

• The Color and Tint settings determine the color and shade of the stroke of the frame. The Color menu contains a list of the swatches currently available in InDesign.

The Text Wrap Panel

The settings in the Text Wrap panel control the way text wraps around selected objects.

• The Type buttons let you choose from:

• No Text Wrap allows text to run through the selected object.

• Wrap Around Bounding Box creates a rectangular wrap whose width and height are determined by the bounding box of the selected object.

• Wrap Around Object Shape creates a text wrap boundary that is the same shape as the selected object, plus or minus any offset differences.

• Jump Object keeps the text from appearing in any available space to the right or left of the frame in the column containing the frame.

• Jump To Next Column forces the paragraph to the top of the next column or text frame.

• The Offset controls determine how far away from the object the text will wrap. Positive values move the wrap away from the edges of the frame; negative values position the text wrap inside the respective edges of the frame.

• The Invert check box inverts the text wrap into the selected frame.

The Group Panel

When a user selects either multiple objects or a group (multiple objects grouped with the InDesign Group command in the Object menu), the Group panel is displayed.

The Group panel has the same controls as the Frame tab, but works as follows:

• The Origin Across, Origin Down,Width, Height, Angle, and Shear controls apply to the bounding box of the group. The origin is based on the current Reference Point selected in the InDesign Transform palette proxy .

• The Corner Effect, Fill, and Gradient controls apply to every item in the group. Note: If the selected group contains a locked page object, Origin,Width, Height,Angle, and Shear controls are not available.

INNUDGE

What It Is

InNudge lets you interactively adjust the position and rotation of objects and pictures with an intuitive palette.

What It Adds to InDesign

The plug-in adds the InNudge palette to InDesign (Window•• InNudge).

Using the InNudge Palette

To open the InNudge palette, choose Window•• InNudge. You can open, close, move, and dock the InNudge palette the same as other InDesign palettes.

Nudging Objects and Pictures

The InNudge palette lets you “scoot” objects and pictures around in any increment you prefer. This increment is called the “nudge value.” To start nudging:

1 To nudge objects, select them with the Selection tool. To nudge an image, select the picture inside the frame with the Direct Selection tool.

2 Specify a nudge value by entering a value in the Nudge field. You can enter a value in any measurement system, and InNudge will convert it to points.

Tip: You can also adjust the nudge value by clicking the arrows on the field.

3 To nudge the selected object or picture by the specified amount, click the arrow buttons on the palette (or press the arrow keys on the keyboard).

Note: The nudge value you specify in the InNudge palette remains in effect even when the InNudge plug-in is not running. For example, if you specify a nudge value of 5 points, pressing the arrow keys on the keyboard during subsequent sessions will move selected objects 5 points.

Rotating Objects

The InNudge palette also lets you rotate objects according to a rotation value you specify.

To rotate objects, select them with the Selection tool. To rotate an image, select the picture inside the frame with the Direct Selection tool. Rotate the objects as follows:

• Specify a rotation value by entering a value in the Rotate field. You can enter a value to one-thousandth of a degree. You can also adjust the rotation value by clicking the arrow on the field. This rotates around the center of the selection.

To rotate the selection around its center counter-clockwise, click the rotate button.

• To rotate the selection around its center clockwise, Option+click (Mac) or Alt+click (Windows) the rotate button.

• If multiple items are selected, to rotate around the center of each item in the selection counter-clockwise, Shift+click the rotate button.

• If multiple items are selected, to rotate around the center of each item in the selection clockwise, Option+Shift+click (Mac) or Alt+Shift+click (Windows) the rotate button.

INPATHFINDER

What It Is

InPathfinder combines selected objects into single objects to create compound shapes, and it lets you alter objects according to the shapes of overlapping objects. The controls work similar to the Pathfinder controls in Adobe Illustrator.

What It Adds to InDesign

This plug-in adds the InPathfinder palette to InDesign (Window•• InPathfinder).

Using the InPathfinder Palette

To open the InPathfinder palette, choose Window•• InPathfinder. You can open, close, move, and dock the InPathfinder palette the same as other InDesign palettes. To view the palette menu, click the arrow in the upper right corner.

Combining Objects with InPathfinder

The Combine buttons at the top of the palette let you combine multiple objects or groups into compound objects. First, select the objects by Shift+clicking them with the Direct Selection tool. You must select at least two objects.

From the left to right, the buttons work as follows:

• Combine with Front Item: Traces the contours of all selected objects and creates a single object. The objects take on the attributes of the object in front.

• Combine with Back Item: Also traces the contours of all selected objects and creates a single object — except the objects take on the attributes of the object in back.

• Subtract Front Item: Subtracts the contours of the front object from the back object, leaving any remaining portions of the bottom object.

• Subtract Back Item: Subtracts the contours of the back object from the front object, leaving any remaining portions of the front object.

• Build Intersection: Creates an object from any overlapping contours of the selected objects.

Editing Objects with InPathfinder

The Pathfinder buttons at the bottom of the palette let you edit selected objects according to the contours of overlapping objects. To use the InPathfinder buttons, first select the objects by Shift+clicking them with the Direct Selection tool. From the left to right, the buttons work as follows:

• Build Intersection Area: Uses the top object to stamp out shapes in the underlying objects. The top object is deleted.

• Stamp Out Front Item: Subtracts the contours of the front object from any objects behind it. The top object is deleted.

• Stamp Out Back Item: Subtracts the shape of the backmost item from the front items.

The backmost item is deleted.

• Erase Covered Areas: Stamps out the shape of the front object from the back objects.

All three objects remain.

• Make Compound Path: Merges the selected objects into a single object consisting of overlapping paths.

• Release Compound Path: Available only when an object with compound paths is selected, this separates the overlapping paths into individual objects.

Setting the Flatness

Flatness controls how precise the paths that InPathfinder creates are. To set flatness, choose Set Options from the palette menu. Enter a value in the Flatness field to specify the accuracy of the path. Lower values create more complex paths with a great number of points while higher values create less accurate paths with a fewer number of points.

Using the Resolve Paths Option

When InPathfinder calculates intersections for options such as Stamp Out Front Item, it determines whether or not to create a single object with a complex path or multiple object by consulting the Resolve Paths setting in the InPathfinder palette menu.

• When Resolve Paths is unchecked, as it is by default, InPathfinder creates a single object with a compound path.

• When Resolve Paths is checked,

InPathfinder creates multiple objects.

INPRINT

What It Is

InPrint lets you select a portion of an InDesign page and either print it to a disk file using one of many file formats.

What It Adds to InDesign

This plug-in adds three options to InDesign:

• The InPrint tool , which lets you select a portion of a page to save or print, is added to the InDesign Tools.

• The Object • Export Selected Items command, which displays the InPrint dialog box so you can save the selection as a file.

• The Object • Print Selected Items, which displays the InPrint dialog box so you can print the selection.

Using the InPrint Tool

The InPrint tool lets you marquee a portion of a page to print or save. The tool works as follows:

•To specify an area, select the InPrint tool and drag out an area on the document page. A line will display as you drag to indicate the selected area. Note the rectangle in the following illustration — this is the selected portion of the page.

•To use the size and location of specific objects, select the objects with the InDesign Selection tool or Direct Selection tool. Then, double-click the InPrint tool.

•To select the entire document with zero offsets, first choose Edit•••Deselect All (Command+Shift+A or Ctrl+Shift+A). Then, double-click the InPrint tool icon.

Once you release the mouse button to complete your selection or double-click the InPrint tool, the InPrint dialog box displays.

Using the Export and Print Commands

Rather than using the InPrint tool, you can select objects on the page with the InDesign Selection tool or the Direct Selection tool, and then use a menu command:

• Choose Object • Export Selected Items to save the objects as a file.

• Choose Object • Print Selected Items to print the objects.

After you choose one of these menu commands, the InPrint dialog box displays.

Using the InPrint Dialog Box

To open the InPrint dialog box, use the InPrint tool, the Exported Selected Items command, or the Print Selected Items command. The InPrint dialog box lets you adjust the placement and dimensions of your selection, preview the selection’s content, and print it or save it as a file.

Fine-Tuning a Selection

The InPrint dialog box lets you adjust the placement and dimensions of your selection.

•To change the placement of the selection, change the values in the X Origin and Y Origin fields. When the field is highlighted, you can also press the arrow keys on the keyboard to change the values and the placement of the selection.

•To change the dimensions of a selection, change the values in the Width and Height fields. When the field is highlighted, you can also press the arrow keys on the keyboard to change the values and the dimensions of the selection.

Previewing a Selection

To resize the preview area, drag the lower right corner of the dialog box. To display a menu of preview options, Control+click (Mac) or Right+click (Windows) in the preview area.

• Choose Hide Guides and Frame Edges to hide the blue page guides and the edges of frames in the preview.

• Choose Display Low Resolution Graphics to display graphics at an optimized resolution setting.

• Choose Display Full Resolution Graphics to display graphics at their full resolutions.

Printing a Selection

To print the selection as previewed, click Print in the InPrint dialog box. This displays the standard InDesign Print dialog box. (See the InDesign documentation for details on using this dialog box.)

Note: This prints only the pages containing the current selection.

Saving a Selection as a File

To save the selection as previewed, click Save in the InPrint dialog box. This displays the standard InDesign Save As dialog box. Use this dialog box to enter a Name and choose a Format for the file. See the InDesign documentation for details on using this dialog box.

File formats supported when saving include:

• HTML • SVG

• Zipped SVG • XML

• Adobe PDF • EPS

• CompuServe GIF • ScitexCT

• TIFF • JPEG

Specifying Save Options

When you name the file and select a format, InDesign displays a dialog box of additional options for each specific file type. The options available for PDF, EPS, HTML, SVG, and XML files are identical to those in InDesign’s Export dialog box (File menu). Refer to the InDesign documentation for detailed descriptions of these options.

The options available for TIFF, ScitexCT, JPEG, and GIF files include:

• Scaling area: Enter a scale value for the Width or Height. When preserving the original proportions, the other dimension’s value change automatically. To scale different values, uncheck Constrain Proportions.

• Graphics menu: Full Resolution forces images and graphics to be rendered at their full resolution. Otherwise, Low Resolution will render graphic proxies.

• Desired Resolution field: This is the desired resolution of resulting file. If memory can not be allocated to render this resolution it will be adjusted not to exceed the Minimum Resolution setting.

Note: The Desired Resolution can not be lower than the Minimum Resolution.

• Minimum Resolution field: This is the minimum resolution a resulting file will be rendered to. If memory cannot be allocated to achieve this resolution, an error message displays.

• Bleed field: Enter a value if you want to extend the saved file beyond the boundaries of the selection.

• Image Mode menu: For TIFF, choose RGB, Indexed, or Grayscale; for JPEG, choose RGB or Grayscale; for ScitexCT, choose RGB or Grayscale.

• Add Alpha Channel check box: Check this to a mask that identifies the nontransparent portions of the selected area (the areas where page objects are not).

• Hide Guides and Frames Edges check box: Suppresses drawing of margins and guides.

INSTARBURST

What It Is

InStarburst provides a quick method for creating attention-getting, custom starbursts that are completely editable InDesign objects. For speed and consistency, you can create starburst styles.

What It Adds to InDesign

This plug-in adds three options to InDesign:

• The InStarburst tool , which lets you create starbursts according to the selected style, is added to the InDesign Tools.

• The InStarburst dialog box, which lets you customize your starbursts and styles, is available when you double-click the InStarburst tool, double-click a saved style or choosing New Style from the palette menu.

• The InStarburst palette (Window••InStarburst), which lets you select a starburst style to use. You can also create, edit, and delete starburst styles.

Using the InStarburst Palette

To open the InStarburst palette, choose Window•• InStarburst. You can open, close, move, and dock the InStarburst palette the same as other InDesign palettes. To view the palette menu, click the arrow in the upper right corner.

Using the InStarburst Tool

To create a starburst:

1 Choose Window•• InStarburst to display the InStarburst palette.

2 Click on Default Starburst Style or any other style in the palette to select it. See “Creating Starburst Styles” on page 25 for more information.

3 To look at or change the style’s attributes, including the Default Starburst Style, double-click the InStarburst tool .

4 In the InStarburst dialog box, change any attributes you wish. See the next section, “Using the InStarburst Dialog Box” for more information. When you’re finished, click OK.

5 Click and drag using the InStarburst tool to create a starburst. Press the Shift key as you drag to constrain the bounding box to a square.

Tip: If you know you are satisfied with the attributes of a style, you can skip steps 3 and 4. Simply click a style name, click on the InStarburst tool, and then create your starburst.

The starbursts you create with InStarburst are fully editable InDesign objects, so you can not only add strokes, fills, and pictures, but you can also modify the shape of the object itself.

Using the InStarburst Dialog Box

The controls in the InStarburst dialog box let you specify what your starburst — or starburst style — will look like. You can adjust the style, number of spikes, depth of the spikes, amount of twist, and random distribution of spikes.

To open the InStarburst dialog box, to create a single starburst, double-click the Default Starburst Style in the InStarburst palette. To create a starburst style for future use, click the New Style button at the bottom of the palette or choose New Style from the palette menu.

• To specify how much the spikes are twisted, use the controls in the Twist area.

Twist is expressed as a percentage of rotation of the center of the starburst in relation to the ends of the spikes. Enter a percent value between –50% and 50% in the field, drag the slider, or click the arrow on the field to choose an option from the menu.

• To create random rather than uniform spikes, use the controls in the Randomize area. Enter a percent value in the field, drag the slider, or click the arrow on the field to choose an option from the menu.

Creating Starburst Styles

Starburst styles apply to the InStarburst tool. You can edit a style at any time, and the changes affect the next starburst you create with the InStarburst tool.

1 Click the New Style button at the bottom of the palette or choose New Style from the palette menu.

2 Enter a descriptive name in the Style Name field.

3 Change any attributes in the InStarburst dialog box, using the preview area as a guide.

4 When you’re finished specifying attributes for a style, click OK. The style name is added to the palette in alphabetical order.

To use a new style, select its name then click and drag using the InStarburst tool.

Editing Starburst Styles

To edit a starburst style, double-click its name in the InStarburst palette. Changes to a style do not affect existing starbursts — they only affect the attributes applied when you use the InStarburst tool.

Duplicating Starburst Styles

To use the attributes of an existing starburst style as the starting place for a new style, you can duplicate it. To do this, click the name of the style in the InStarburst palette, and then choose Duplicate Style from the palette menu.

Deleting Starburst Styles

If you no longer want a starburst style, you can delete it. To do this, click the style name in the InStarburst palette, and then choose Delete Style from the palette menu. You can also click the Delete Style button at the bottom of the palette.

Copyright © 2000–2003 by a lowly apprentice production, inc. All rights reserved.

Printed in the United States of America. First printing January 2003.

Trademark Information

a lowly apprentice production, the lowly apprentice logo, InItemMarks, InModify, InNudge, InPathfinder, InPrint, and InStarburst, are trademarks of a lowly apprentice production, inc. InDesign is a trademark of Adobe Systems, Inc. Apple, Macintosh are trademarks of Apple Computer, Inc. Microsoft is a registered trademark of Microsoft Corporation. Windows is a trademark of Microsoft Corporation.

The software described in this manual is distributed under license from a lowly apprentice production. The license agreement specifies the permitted and prohibited uses of this software. Any unauthorized duplication or use of InTools in whole or in part, in print, or in any other storage or retrieval system is prohibited.

InTools software is provided “as is” without warranty of any kind, either express or implied, regarding the software package, its merchantability, or its fitness for any particular purpose.