PageShot User Guide Version 4.0

What PageShot Does…

PageShot enhances the QuarkXPress Save Page as EPS function allow- ing the user to designate multiple pages, spreads or selected parts of a page to be saved as Encapsulated PostScript Files.PageShot also allows you to automatically export EPS files from documents in user- defined hot folders. Automatic file management for both document files & resulting EPS files helps in the busiest of workflows.

Setting Preferences

The PageShot preferences control the characteristics of both the con- tent of the EPS and their file names. Groups of preferences can be saved as sets and later recalled for similar projects.

Setting Export Preferences

In this tab panel, you can set the EPS format and scale, as well as define your naming conventions. An example file name at the bottom updates to display your current file-naming format.

Choose Edit > Preferences > PageShot Click on the Export tab.

In this tab panel, you can set the EPS format and scale, as well as define your naming conventions. An example file name at the bottom updates to display your current file-naming format.

Choose a Format from the popup.

Variant types of EPS are available according to the target platform and intended use.

Enter a length for the File Name.

This value sets the total length of the EPS file name including extension, separator and pages, as well as the base name derived from the document name. Maximum length is 30 characters.

Enter an Extension string.

This text is attached after the base name and page numbers. Up to seven characters are acceptable.

Enter Separator characters.

Up to three characters can be inserted between the base name and any page number.

Enter a Page Digits value.

Enter a value between 0 and 4 to format the page numbers as they appear in the file name. Leading zeroes are added to meet the defined number of digits, but page numbers are never truncated. If 0 is entered, PageShot automatically calculates the number of digits based on the document’s longest page number. This setting only affects simple Arabic page numbers.

Check Page Number After Name, if desired.

This option creates file names beginning with the base name.

Note Example at the bottom of the interface.

As the preferences for file naming are modified, the Example changes to give you a preview of the file name.

Enter a Scale value to vary the output size.

The value must be between 10% and 400%.

Click the ASCII or Binary radio button.

Choose the PostScript format. If in doubt, save your file as Binary.

Check the Spreads check box, if desired.

This option includes all pages in a spread as a single EPS.

Check the Number First Page check box, if desired.

Unchecking this option produces a file name for the first page of the document without any page number. You may want to uncheck this option with some workflow automations.

Check the Save EPS at Close check box, if desired.

This option automatically produces an EPS when you close the file.

Choose Output ƒ or Document’s ƒ radio button.

If the Save EPS at Close option is active, choose Output ƒ to save the EPS in the Output folder designated in the AutoShot preference tab, or choose Document’s ƒ to save the file in the same folder as the source document. If the Output folder is unavailable, the EPS destination reverts to the document’s folder.

Click OK to set the default or click on another tab.

Setting OPI Preferences

PageShot controls familiar OPI options, even when exporting unattended.

Choose Edit > Preferences > PageShot Click on the OPI tab.

Click an OPI Images radio button.

Embedding images in the EPS file is normal procedure, but certain workflows may require that specific types of graphics are excluded.

Click a Log radio button.

Click All Files to record all documents processed in the log file. Click Only Files with Errors to log only those documents which fail because of errors. The file “PageShot Log” is found inside the “PageShot Data” folder in the folder containing your QuarkXPress application. Its size is limited to 16k and old entries will be deleted to keep this file a manageable size.

Click OK to set the default or click on another tab.

Setting Margins Preferences

A margin surrounding the target area with optional crop marks can be added with these settings.

Choose Edit > Preferences > PageShot Click on the Margins tab.

Choose an option from the Margins popup.

You can optionally add Crop Marks or Bleeds to your EPS files. These are now independant and it is unnecessary to increase the bleed to allow crop marks.

Enter values for Bleeds.

These preferences will be used when Add Bleeds is selected. Individual values may be entered for Top, Bottom, Left & Right. When exporting as spreads, the bleed applies to the spread as a whole and not to the individual pages within the spread. Entering negative values allows the target area to be cropped. Negative val- ues can be entered to crop the page. Negative and positive values up to 36 points are allowed.

Enter Length and Outset values for crop marks.

These preferences will be used when Add Crop Marks is selected. Outset sets the gap between the page edge and the beginning of the mark, while Length is the size of the actual line. The total of the two values cannot exceed 36 points.

Click OK to set the default or click on another tab.

Setting AutoShot Preferences

The AutoShot feature allows unattended batch processing of docu- ments in a specified folder. This panel’s options only affects AutoShot.

Choose Edit > Preferences > PageShot Click on the AutoShot tab.

Click a Method radio button.

Click All Pages to create EPS files of individual pages or All Spreads to include all pages on each spread in the EPS.

Choose Default or a Stored Set from the Use popup.

The Default settings are those settings active in the PageShot pref- erences at the time of export. Choosing a Stored Set applies the options from the first three preferences panels. Active values from the AutoShot and Folders tabs are used at the time of export.

Click a Process radio button and enter a value.

You can choose to either Process Daily at a certain time, or Process Every, which is a defined number of minutes. Daily pro- cessing times are interpreted on a 24-hour clock. Entering “23:30” will start the export at 11:30 P.M. Minutes values of up to 3600 allow cycles of up to 60 hours or 21/2 days.

Choose an After Processing option from the popup.

The After Processing options determine the fate of the source document after the EPS files are created. Leave Document leaves the document untouched in the folder; the document may be processed again during the next export. Delete Document removes the document from the drive, which eliminates reprocessing on future passes, but should be used cautiously. Mark Document renames the file, adding a tilde (~) to the front of the name to avoid reprocessing, renaming files may complicate some automated work- flows. The Move Document option moves completed or failed documents to other folders after processing.

Click on another tab or click OK to set the default.

Default is the last setting saved in the preferences dialog.

See • Managing Your AutoShot Processing

Setting Folder Preferences

These preferences assign the source and destination folders of AutoShot‘s unattended batch processing. Input and Output folders are required, Done and Failed folders are used by the Move Document after processing option. These options only affect AutoShot operations.

Choose Edit > Preferences > PageShot Click on the Folders tab.

Click Input ƒ to select your input folder.

This folder contains documents for processing. Clicking Cancel in the folder selection dialog will clear the entry.

Check the Scan Sub Folders check box, if desired.

Check this option to process all QuarkXPress documents nested within the Input folder. If Scan Sub Folders is inactive, all Mimic Folder Hierarchy check boxes are disabled.

Click Output ƒ to select your output folder.

This is the destination folder for the exported EPS files. Clicking Cancel in the folder selection dialog will clear the entry.

Check Mimic Folder Hierarchy, if desired.

If processing sub folders, this option duplicates the folder hier- archy of the processed folders and places the resulting EPS files in the corresponding folders.

All Preferences are stored in the “PageShot Data” folder.

Click Done ƒ to select your done folder.

Once processed, the source documents are moved to this folder if Move Documents is chosen. Clicking Cancel in the folder selection dialog will clear the entry.

Check Mimic Folder Hierarchy, if desired.

If processing sub folders, this option duplicates the folder hierarchy of the processed folders and places the resulting EPS files in the corresponding folders.

Click Failed ƒ to select your failed folder.

Documents are moved to this folder if they are missing pictures. Clicking Cancel in the folder selection dialog will clear the entry.

Check Mimic Folder Hierarchy, if desired.

If processing sub folders, this option duplicates the folder hier- archy of the processed folders and places the resulting EPS files in the corresponding folders.

Click OK to set the default or click on another tab.

Using Stored Preference Sets

A stored preference set saves all settings in the PageShot preferences under a user-defined name. The stored set can be loaded for similar jobs or selected during individual exports or AutoShot processing.

Storing Preference Sets

Stored sets of preferences can allow for easy access to common settings and assure consistent results across workstations. Modify the set and store it again under another name to create variant sets for similar uses.

Set the desired preferences to store.

See Setting Preferences for details.

Click Store.

Clicking Store instead of OK stores the choices as a set rather than resetting the default values.

Enter a name for the set, then click Save.

Other available sets are displayed in a scrolling list. The new set is available immediately after saving.

Loading Preference Sets

Loading a stored preference set updates all values within the five tabs of the preference dialog, in effect resetting the default settings.

Choose Edit > Preferences > PageShot Click Load.

Choose the desired set, then click Load.

Loading a Stored Set replaces all five tabs of the Preferences with the stored values. These values may now be saved normally.

Deleting Preference Sets

If a preference set is no longer needed, it is easily deleted.

Open the “PageShot Data” folder.

It is inside the same folder as the QuarkXPress application.

Choose the Preference Sets and delete normally.

Drag the files to the trash or delete via normal system options. These changes are recognized immediately by the software.

Sharing Preference Sets

Stored preference sets are saved externally as files. Share the files with other PageShot users to assure consistency.

Open the “PageShot Data” folder.

It is inside the same folder as the QuarkXPress application.

Copy the desired Preference sets to the “PageShot Data” folder on the target machine. Copy the files normally from the source folder to the target folder, either across the network or through removable media. These changes are recognized immediately by the software.

Exporting with Stored Settings

When exporting an EPS, PageShot allows you to save files with prede- fined options instead of setting options for each export.

Choose File > Save Page as EPS

Enter a file name and choose a location for the file. Choose a naming method from the popup.

With Name File as shown selected, any single EPS file is named exactly as entered in the naming field. This option is only effective when exporting individual pages or spreads. If multiple pages are requested, the Base name for rules option activates automatically to create multiple distinct file names for each page or spread. With Base name for rules selected or active, the naming preferences from the set selected in Use apply and the entered text serves as a base for the created filenames.

Enter the Page number(s).

Enter the page number(s) in the Pages field. To save multiple pages, separate each page number with a comma. To save a range of pages, separate the page numbers with a hyphen. PageShot also recognizes “All” and “End” as well as absolute page numbers. For example, entering “+3” prints the third page, despite the page num- ber printed on the page.

Choose a Preference Set from the Use popup.

Choosing a PageShot preference set uses all settings from the first three panels of the preferences. Choosing Default uses the settings that are active in the PageShot preferences at the time of export.

Click New Folder, if desired.

Optionally create a destination folder for the EPS files.

Default is the last setting saved in the preferences dialog.

Click Save.

This exports the selected pages with the chosen preferences and creates an EPS file for each page or spread.

Exporting with Single Use Settings

When saving an EPS, PageShot allows you to save single or multiple pages of the active document, using options set only for this export.

Enter a file name and choose a location for the file. Choose a naming method from the popup.

With Name File as shown selected, any single EPS file is named exactly as entered in the naming field. This option is only effective when exporting individual pages or spreads. If multiple pages are requested, the Base name for rules option activates automatically to create multiple distinct file names for each page or spread. With Base name for rules selected or active, the naming preferences from the set selected in Use apply and the entered text serves as a base for the created filenames.

Enter the Page number(s).

Enter the page number(s) in the Pages field. To save multiple pages, separate each page number with a comma. To save a range of pages, separate the page numbers with a hyphen. PageShot also recognizes “All” and “End” as well as absolute page numbers. For example, entering “+3” prints the third page, despite the page num- ber printed on the page.

Choose Single Use in the Use popup. Choose an EPS type in the Format popup. Enter a Scale value to vary the output size. The value must be between 10% and 400%.

Check Spreads, if desired. Click an OPI Images group radio button. Click the ASCII or Binary radio button. Choose an option from the Margin popup. Choosing Add Crop Marks or Add Bleeds will reveal further options at the bottom of the dialog. These options behave like their preference counterparts, except negative bleed values are allowed up to half the page width or height.

Click New Folder, if desired.

Optionally create and name a destination folder for the EPS files.

Click Save.

This exports the selected pages with the entered preferences and creates an EPS file for each page or spread. File naming and crop marks use the active settings in the PageShot preferences.

Each of these settings mirror the behavior of their preferences counterparts. More detail is available in

Setting Preferences

Exporting with the QuarkXPress EPS Dialog

If you need access to the original QuarkXPress Save as EPS dialog, hold down the Option key while choosing Save Page as EPS… from the File menu. This bypasses the PageShot dialog and activates the original QuarkXPress dialog.

Option + File > Save Page as EPS...

Exporting a Box with Stored Settings

PageShot allows you to save a specific text or graphic box as an EPS.

Select the desired text or graphic box.

If a group or multiple boxes are selected, the rectangle containing those items will be exported. This may include portions of unselect- ed items contained within this area.

Choose Utilities > Box To EPS...

Enter a file name and choose a location for the file. Choose a naming method from the popup.

With Name File as shown selected, any single EPS file is named exactly as entered in the naming field. This option is only effective when exporting individual pages or spreads. If multiple pages are requested, the Base name for rules option activates automatically to create multiple distinct file names for each page or spread. With Base name for rules selected or active, the naming preferences from the set selected in Use apply and the entered text serves as a base for the created filenames.

Choose a Preference Set from the Use popup.

Choosing a PageShot preference set uses all settings from the first three panels of the preferences. Choosing Default uses the settings that are active in the PageShot preferences at the time of export.

Default is the last setting saved in the preferences dialog.

Click Save.

This exports the selected box with the chosen preferences and cre- ates an EPS file for selected box.

Exporting a Box with Single Use Settings

PageShot allows you to save a specific text or graphic box as an EPS.

Select the desired text or graphic box.

If a group or multiple boxes are selected, the rectangle containing those items will be exported. This may include portions of unselected items contained within this area.

Choose Utilities 3 Box To EPS...

Enter a file name and choose a location for the file. Choose a naming method from the popup.

With Name File as shown selected, any single EPS file is named exactly as entered in the naming field. This option is only effective when exporting individual pages or spreads. If multiple pages are requested, the Base name for rules option activates automatically to create multiple distinct file names for each page or spread. With Base name for rules selected or active, the naming preferences from the set selected in Use apply and the entered text serves as a base for the created filenames.

Choose Single Use from the Use popup.

Choosing a PageShot preference set uses all settings from the first three panels of the preferences. Choosing Default uses the settings that are active in the PageShot preferences at the time of export.

Each of these settings mirror the behavior of their preferences counterparts. More detail is available in

Setting Preferences

Choose Single Use in the Use popup. Choose an EPS type in the Format popup. Enter a Scale value to vary the output size. The value must be between 10% and 400%.

Click an OPI Images group radio button. Click the ASCII or Binary radio button. Click New Folder, if desired. Optionally create and name a destination folder for the EPS files.

Click Save.

This exports the selected pages with the entered preferences and creates an EPS file for each page or spread. File naming and crop marks use the active settings in the PageShot preferences.

Exporting with AutoShot

Unattended processing via AutoShot is a powerful productivity tool when EPS files are needed for a large number of pages or spreads.

Review AutoShot preferences and reset if necessary.

Please note that the All Spreads or All Pages options from the AutoShot preferences override the stored preference setting.

Review Folder preferences and reset if necessary. Input and Output assignments are required. Done and Failed folder may be necessary if using the Move Document option. Review other preferences and reset if necessary.

If using the Default settings rather than a stored set, the current settings in the Export, Include and Bleeds tabs will be used. Remember the All Spreads or All Pages options from the AutoShot preferences override the basic Spreads option.

Choose Utilities > AutoShot Active.

If AutoShot Active is checked, the feature is active. AutoShot begins processing 30 seconds after activation or update of the pref- erences in the AutoShot tab if already active. AutoShot does not process if a document is open.

See • Managing AutoShot

Disabling AutoShot

Disabling AutoShot does not change any settings, it merely prevents processing until the feature is activated again.

Choose Utilities > AutoShot Active

If AutoShot Active is unchecked, the feature is already inactive.

Exporting with Save EPS At Close

If EPS files are essential to your workflow, you might want an EPS cre- ated automatically each time you update your file.

Choose Utilities > Save EPS At Close

If the menu item is checked, the feature is already active.

Save EPS At Close can also be activated in Export tab of the Preferences dialog. Changing this setting will toggle the menu item and vice versa. Loading a Set will bring in this preference, but Using a Set will not.

• Types of EPS Files

While the differences created by the Color and Black & White options are self-evident, some other options may require some definition. Mac or PC

There are two major differences between EPS files created for the Macintosh and Windows environments. Knowing these differences is essential if you are providing EPS files to another workflow.

The most technical difference is the byte-order in which the data is stored. Most Macintosh programs recognize both PC and Mac flavored EPS files, but cross-platform support is not as common in Windows based graphics and layout programs.

EPS files created on or for use on a PC generally have an embedded TIFF image as a preview. Macintosh created files may include either a PICT or TIFF preview image. Again, if you cannot be sure where your EPS will be used, it may be safer to save the files in a PC format.

DCS and DCS 2.0

Desktop Color Separation is a special type of EPS which pre-separates the colors for more efficient processing at output time.The original DCS format included five files for each image. Four files containing the high- resolution information for the image separated as process colors. The fifth file contains a lower resolution composite image used for the screen preview and links to the four separation files.

The DCS 2.0 format combines the four separations and the preview image into a single file for easier management, but its real strength is the inclusion of non-process colors. The ability to include spot color or varnish plates that are correctly separated is a powerful option.

• Understanding Inclusions File Size

Often, a deciding factor for file options is simply the size of the file it creates. Simply put, including images in your created EPS files always increases their size; how much depends on the size and number graph- ics included.

OPI Images

RIPs, high-end output devices, and imposition software take advantage of Open Prepress Interface comments in PostScript and EPS files to streamline workflow. These comments are used for managing and sep- arating color images only in final stages of the workflow, so that only small placeholder images are used in most of the layout and proofing phase. The full resolution image replaces the placeholder, for separa- tion and output by an optimized software or hardware engine. Each OPI workflow has its own particular requirements. Discuss your particular needs with the OPI manager and exclude items as they suggest.

• Managing Preference Sets

Stored preference sets are an easy way to retain and apply a set of fre- quently used preferences to your EPS exports. They are also a vital part of the AutoShot process allowing you to recall all the necessary set- tings, even if they are not your chosen defaults.

What They Include…

A stored preference set includes the options set in all five tabs of the preferences. However, using a stored preference set during an export accesses only the settings from the first three tabs of the preferences. The preferences in the final two tabs apply only to AutoShot process- ing. Please note that while the page/spread option is included in the preference set, if used for batch processing, the AutoShot option over- rides this.

See • Export Methods Table for detail on individual preference options

Target Oriented Sets

One useful way to label a set of preferences is in terms of the target for the EPS files. You might save preferences which you use when exporting for a particular workflow or for a particular RIP. A common set might be one used when converting your EPS files to Adobe’s Portable Document Format (PDF).

Job or Client Oriented Sets

If you process customer supplied files, another useful way to define and label preference sets might be on the basis of the customer. Saving a set that reflects the special needs of a regular job or intermittent client means more efficient setup with fewer mistakes. Preference sets allow a level of customization helping to increase productivity.

• Managing AutoShot On Your Machine

AutoShot processes files when the copy of QuarkXPress running it is not otherwise in use. AutoShot launches the first time there is no active document window, and after the time selected in the AutoShot preferences has arrived. If you have only a moderate number of files to process each day, you might want to run it on an active machine and set it to process during your lunch hour or after you have finished for the day. The Process Daily option often suits this schedule. On Its Own Machine

Since AutoShot only processes when there is no active document, many users install their copy on a low traffic or unassigned machine. If you have a larger number of files to process, this may be your first choice. By setting PageShot to process every 10 minutes or so, docu- ments can be dropped into the source folders throughout the workday with the resulting EPSs arriving at their target folder shortly thereafter. This distributes the larger workload across time and makes the result- ing EPS files available for further processing according to workflow.

File Management

A key decision in implementing AutoShot as part of an ongoing work- flow, is handling of the QuarkXPress documents after they are processed for EPSs. The following discussion of the After Processing options may help you find the best solution for you. No matter which option you select, folders inside the Input Folder are left in place, allowing for a reusable file structure. File and folder aliases are given special consideration. These are discussed further below.

Leave Document may be satisfactory for daily or occasional process- ing. It leaves the target documents in place and untouched, but gives AutoShot no clue that they have already been processed, should it come back for another pass.

Mark Document adds a tilde (~) to the front of each file name after it creates the required EPS files. This prevents duplicate processing of a file should they remain in the Input folder during AutoShot’s next pass. When using aliases, a tilde in the name of either the alias or the original document will bypass the file. If your workflow automation is dependent on file names, you may want to process duplicate files for your EPSs or implement some post processing to remove the tilde after exporting the EPS files.

Delete Document removes the source documents after EPS creation. This option is usually used in high traffic processing, thinning the con- tents of the target folder as it processes. Use this option in parallel with other file handling or archiving so that it will not delete your only copy of a crucial document.

Move Document moves each document to the appropriate folder after processing as defined in the Folders tab of the preferences.In addition to the Output folder, which receives the exported EPS files, the user can assign Done and Failed folders. Documents processed without problem are moved to the Done folder afterwards. Any documents which fail because of missing pictures are moved to the Failed folder for later inspection.

Should any of these folders be undefined those files will be routed to the Input folder. If processing sub folders and mimicking the file hierarchy, only the necessary folders are created. The Output, Done and Failed folders will contain only those subfolders necessary for the their files.

File & Folder Aliases

AutoShot’s post-processing options handle file and folder aliases in a particular way. Understanding this, can help you create the right work- flow for your automated processing. Using an alias with AutoShot gives you access to the original file or folder, but protects that folder from inadvertent change or removal.

When AutoShot encounters a file alias, it processes the original file, but then returns to the alias for any post processing. The alias and not the original file will be moved, marked or deleted, leaving the original file untouched. This is useful for files that need to be processed, but are part of another workflow at the same time. Any files needed for the Done or Failed folders will be aliases to the original file, again leaving the original untouched.

When processing a folder alias, AutoShot processes the contents of the original folder, but removes the folder alias afterward. Any folders necessary to mimic a file hierarchy are created inside the respective folders. Any files needed to represent files within the folders will be aliases to the original files within the aliased folder, again leaving the originals untouched. This is particularly useful for one-time processing of a large number of files.

• Understanding the PageShot Log

The “PageShot Log” file is a text document which can optionally include a record of all files processed and any errors, or the erroneous files and their details only. The file is stored inside the PageShot Data folder inside the folder with your QuarkXPress application. This is the same folder where the stored preference sets are stored.

Each time a PageShot Export process starts it logs the time in a text file “PageShot Log” which is inside the “PageShot Data” folder with your stored preference sets. Whenever the process ends the type of export and the time are logged. In between, several things may vary the content and format of the log file.

Interactive or Batch Exports

With the sole exception of AutoShot, all of the PageShot methods are considered interactive exports. This means that an alert can be pre- sented to the user in addition to logging the error should a problem arise. AutoShot’s batch processing is generally unattended, and so no alerts are shown. All errors are logged, in addition to optional routing of Failed documents using the Move Document option. The following log shows a failure due to missing picture as well as three EPS files created from two other documents.

10/5/01 2:14:20 PM LouvreTheft PICT: Missing or modified pictures. EPS NOT CREATED PageShot flier_01.eps
PageShot flier_02.eps
Resize XT flier_01.eps
AutoShot Done: 2:14:24 PM

Logging All Files or Only Files with Errors

When logging All Files, each successful export will log the name of each EPS file exported. When logging Only Files with Errors, only the name of the EPS or document with the error is entered into the log and a note of the error.

Successful Export, Logging All Files When Logging All Files, each successful export will log the name of each EPS file exported in addition to any errored files.

10/5/01 1:30:47 PM LouvreTheft PICT: Missing or modified pictures. EPS NOT CREATED Focus Gold flier_01.eps
Focus Gold flier__02.eps
Focus Gold flier__03.eps
Focus Gold flier__04.eps
Live Export Done: 1:30:47 PM

Missing Pictures Entries

Whenever graphics are missing or modified, PageShot will not export the EPS files. On all Exports, the file name and the error will be logged and an alert will also show except during AutoShot processing. The log below shows that the file “LouvreTheft” was not processed due to missing or modified pictures.

10/5/01 1:45:20 PM LouvreTheft PICT: Missing or modified pictures. EPS NOT CREATED Live Export Done: 1:45:21 PM

• Understanding Page Digits

The Page Digits value defines the number of page number digits included in the file name. Leading zeroes are added to meet the defined number of digits, but page numbers are never truncated. This setting only affects simple Arabic page numbers.

A Page Digits value of 0 (Auto) yields files numbered according to the total number of digits in the largest page number of the docu- ment. For example:

• A 100 page document yields files numbered 001–100.
• A 2000 page document yields files numbered 0001–2000.

A Page Digits value of 1 for a 1000 page document yields files numbered 1–1000. This setting will never add any leading zeroes to any page number.

A Page Digits value of 2 for a 1000 page document yields files numbered 01–1000.

A Page Digits value of 3 for a 1000 page document yields files numbered 001–1000.

A Page Digits value of 4 for a 1000 page document yields files numbered 0001–1000.

• Export Methods Table

PageShot contains several ways to export an EPS file and some opera- tions do not need to use all of the preferences. The following table illustrates which preferences are used for each operation. Because they are so closely interrelated, you may also want to look at the Preference Overrides Table.

See • Overriding Preferences

Live Export: When exporting via the Save Page as EPS dialog, all pref- erences in the first three tabs are accessed except the Save At Close option and its folder selection.

Box to EPS: This operation uses all options in the first three panels except Save At Close and its folder selection and the Crops Length & Outset values. All values will be from the selected set or from default.

Save at Close: This operation uses all preferences in the first three panels and always uses the default values set in the preference dialog.

AutoShot: This is the only option which uses the preferences from the AutoShot and Folders tabs. All options are used with the single excep- tion of the spreads setting from the Export tab. This setting is overrid- den by the All Pages/All spreads option from the AutoShot tab. If a set is selected, it will override the default values of the first three panels. The options in the Auto Shot and Folders tabs are always used as the default values set in the preference dialog.

• Overriding Preferences

To allow the maximum flexibility, PageShot contains several ways to set the export options. While there is a straightforward hierarchy of precedence, each level contains different options. The following table illustrates which options are called via each method, with higher meth- ods overriding lower methods in the chart. Because they are so closely interrelated, you may also want to look at the Export Methods Table.

See • Export Methods Table

Default: All options will export using the default values set in the pref- erences unless overridden by one of the following methods. To reset your defaults settings to those in a stored set use the Load Set feature in the Preferences dialog. This will replace all settings in all panels and will become the default preference settings.

Use Set: Using a stored set will override all of the options in the first three panels for that export. Since the Save At Close option and it’s folder selection are only used for that operation, these settings are ignored. Use Set replaces the settings for the current operation only, and does not reset the default values as Load Set does.

Single Use: Selecting Single Use during a live export reveals a drop down dialog with overrides for the basic EPS options. Choices here will override the current preferences, but options not accessible via the dia- log will use the default values set in the Preferences dialog.

• Why Did It Fail? Missing Pictures

Any document with Missing Graphics fails and is noted in the log. Note that PageShot does not identify the type of failed graphic. For more detailed information, refer to “Usage...” in the “Utilities” menu in QuarkXPress.

• Troubleshooting Binary Data alert

When creating ASCII EPS files: Some RIPs and print spoolers don’t handle binary data. So when an ASCII EPS is created from a document containing EPS images with binary data, QuarkXPress displays an alert to warn you that the resulting EPS may not RIP correctly. Clicking Cancel stops the EPS export, while clicking OK will create the hybrid EPS files which may not be fully ASCII compliant.

For most people, the solution is to create Binary format, and binary files have the advantage of being smaller than ASCII EPS files because the data for the images is not expanded.

If you must create fully ASCII compliant EPS files, then you will need to be sure that you convert all Binary type EPS graphics in the document to ASCII before exporting.

When batch processing with AutoShot: The Binary Data alert presents a special problem when batch processing. PageShot cannot pre- vent or intercept the alert during EPS creation, so if it occurs during AutoShot’s batch processing it halts all processing

Again, the most common solution is to switch to Binary format EPS files, if you must create ASCII EPS files, then you will need to be sure that you convert all Binary type EPS graphics in the document to ASCII before exporting those documents.

Slow exports

When embedding images in EPS files, it is necessary to access the linked image file during export. A large number of images or images moved across the network may appear to stall the export process. Often, the network arrows to the left of the apple icon in the menu bar, reveal the cause, but if there are large images on a local drive, it may still take a moment to load them, just as if they were printing. Please note that even if you have TIFF and EPS images excluded in the Include tab of the preferences there may be graphics of other formats in the document.

• Glossary

ASCII EPS - An EPS file stored as ASCII characters.

Binary EPS - An EPS file stored as binary code; more compact and complex.

Bleed - Additional area beyond the edge of the final desired page area, which will be trimmed to size at completion.

Crop - Ability to select a specific portion of a page and cut away the remainder of the page.

DCS & DCS 2.0 - Special type of EPS containing preseparated color data and a small preview image.

EPS or EPSF - Encapsulated PostScript File: a self-contained graphic file used in PostScript publishing. May include embedded graphics to further promote portability.

Mac EPS - An EPS with a Motorola-type byte order and either a TIFF or PICT preview.

PC EPS - An EPS with an Intel-type byte order and a TIFF preview.

RIP - Raster Image Processor. Interprets PostScript code into the spe- cific dot or raster pattern needed for output to a print engine.

What PageShot Needs… Macintosh

A Macintosh with hard disk and CD-ROM Mac OS 7.6 or later QuarkXPress 4.0.4 or higher

Windows

A 486 or higher with hard disk and CD-ROM Windows 95 or later QuarkXPress 4.0.4 or higher

Registering PageShot

We cannot provide technical support or product updates unless you register the product.

Mail registration

Fill out the registration card from your package. Mail or fax the card to Vision’s Edge.

Web site registration

Browse to www.VisionsEdge.com. Click Registration in the ‘tab’ of the main header. Fill in Customer Information fields.

Company and Fax are optional, the rest are required fields.

Fill in XTension Information fields.

Be careful to enter Serial Number and Keycode correctly.

Browse to www.VisionsEdge.com. Click Registration in the ‘tab’ of the main header. Fill in Customer Information fields.

Company and Fax are optional, the rest are required fields.

Fill in XTension Information fields.

Be careful to enter Serial Number and Keycode correctly.

Click Register.

The form verifies your keycode against other XTension information.

Click Register More, to register additional products.

This returns you to the registration form retaining your information. Update the XTension Information and click Register again.

Installing PageShot

These instructions cover both the Macintosh and Windows installers.

Double-click the installer icon.

The installer is found inside the Installers folder on your Vision CD.

Click Continue or Next at the intro screen. Read the license agreement & click Accept or Yes. You must agree to the terms of the License Agreement to install the software. Accepting the agreement, binds you to its terms.

Macintosh

Choose the desired drive and click Install.

The installer locates all applications on this drive whose names start with “QuarkXPress” and presents a list. If only one exists, the next step will be skipped.

Choose a copy of QuarkXPress and click OK.

The software installs into the XTension folder associated with that copy and is available when you restart the application.

Click Serialize or Yes to serialize your software.

Clicking Demo or No will install a fully featured time-limited demo. If you purchase the product later, simply run the installer again entering your keycode this time.

Enter your keycode exactly then click Serialize or OK.

Enter the keycode exactly including hyphens. It is found on your CD envelope or was provided via email. The only numbers are the last three places of the second group and the last place of the third group. If you received your keycode via email, you can copy the code to the clipboard and paste it in to avoid typos. In case of error, check each character for accuracy.

Click OK or Yes to clear the PDF notice.

A PDF copy of the documentation is installed for easy reference. On Macintosh, it can be found in the root directory of the target drive. On Windows, it is installed on the Desktop.

Click OK then click Quit or Close to exit the installer.

© 1992-2003 Vision’s Edge, Inc. Portions copyright ©1987-2003 Quark, Inc. All Rights Reserved

License, Disclaimers & Trademarks License Agreement

Vision’s Edge, Inc. provides the computer software program and User Manual contained in the package (the “Program”), and licenses its use on the terms stated below:

You are granted a license to use the Program under the terms stated in this Agreement for personal use in your business or profession. Title and ownership of the program remains with Vision’s Edge, Inc.;

The Program may be used by you on a computer or computers which you own or use for which the Program is designed to operate, except that the Program may be used only on one computer at any one time;

You may not make copies, translations or modifications of or to the Program, except you may copy the Program into machine-readable form for backup purposes in support of your use of the Program. (Any portion of this Program merged into or used in conjunction with another pro- gram will continue to be the property of Vision’s Edge, Inc. and subject to the terms and conditions of this agreement.);

You may not assign, sell, distribute, lease, rent or transfer the Program or this license to any other person;

This license terminates if you fail to comply with any provision of this Agreement. You agree upon termination to destroy the Program, togeth- er with all copies, modifications and merged portions in any form.

Limited Warranty

Vision’s Edge, Inc. warrants that the media on which the enclosed com- puter software package (the “Software”) is distributed will be free from defects for a period of sixty (60) days from the date of delivery of the Software to you. Your sole remedy in the event of a breach of this war- ranty will be that Vision’s Edge will, at its option, replace any defective media returned to Vision’s Edge within the warranty period or refund the money paid for the Software.

Vision’s Edge, Inc. makes no other warranty, either expressed or implied, regarding the Software, its merchantability, or its fitness for any particular purpose. Specifically, Vision’s Edge, Inc. does not warrant that the operation of the Software will be uninterrupted or that the Software will be error free. Vision’s Edge, Inc. disclaims all warranties including, but not limited to, the warranties of the distributors, retailers and developers of the Software.

This Warranty gives you specific legal rights. You may have other rights, which vary from state to state

Vision’s Edge Disclaimer

Without limiting the foregoing Limited Warranty, in no event shall Vision’s Edge, Inc. be liable for any special, indirect, incidental, or conse- quential damages in any way relating to the use or arising out of the use of the Software.

Vision’s Edge, Inc.’s liability shall in no event exceed the total amount of the purchase price/license fee actually paid for the use of the Software.

Some states do not allow the exclusion of implied warranties and/or the exclusion or limitation of incidental or consequential damages, so these exclusions and limitations may not apply to you.

Quark, Inc. Disclaimer

Quark, Inc. makes no warranties, either expressed or implied, regarding the enclosed computer software package, its merchantability, or its fit- ness for any particular purpose. Quark, Inc. disclaims all warranties including, but not limited to, the warranties of the distributors, retailers and developers of the enclosed software.

Without limiting the foregoing, in no event shall Quark, Inc. be liable for any special, indirect, incidental, or consequential damages in any way relating to the use or arising out of the use of the enclosed software.

Quark, Inc.’s liability shall in no event exceed the total amount of the purchase price/license fee actually paid for the use of the enclosed software.

Some states do not allow the exclusion of implied warranties and/or the exclusion or limitation of incidental or consequential damages, so these exclusions and limitations may not apply to particular developers.

Trademarks

PageShot and Vision’s Edge are trademarks of Vision’s Edge, Inc.

Quark, QuarkXPress, DCS, DCS 2.0 and XTensions are trademarks of Quark, Inc. and all applicable affiliated companies, Reg. U.S. Pat. & Tm. Off. and in many other countries.

Macintosh is a registered trademark of Apple Computer, Inc.

PostScript is a trademark of Adobe Systems Inc., which may be regis- tered in certain jurisdictions.

All other trademarks are the property of their respective owners.

Information in this user guide is subject to change without notice and does not represent a commitment on the part of Vision’s Edge, Inc. Vision’s Edge, Inc. assumes no responsibility or liability for any errors or inaccuracies that may appear in this user guide. The software described in this document is furnished under a license agreement and may only be used or copied in accordance with the terms of the license. This document may not, in whole or in part, be copied, photo- copies, reproduced, translated, or reduced to any electronic medium or machine-readable form without prior consent, in writing, from Vision’s Edge, Inc.